Egne og andres digitale ferdigheter

tirsdag 27 oktober 2009, kl. 16:56 | Publisert i Digital skole, Refleksjon | 2 kommentarer
Stikkord: , , , ,

image Eva har en fantastisk bloggserie gående for tiden “IKT-ferdigheter man bør kunne”. Hun og andre d&b-medlemmer oppdaterer også d&b-wikien over samme tema. Dette er i ferd med å utvikle seg til en god “bank” med instruksjoner til hvordan man øke sine egne digitale ferdigheter. Men jeg spør meg selv – hvordan kan vi få flere lærere til å starte prosessen med å øke sin egen digitale kompetanse kontinuerlig. Kan en skoleledelse sette som krav at hver lærer må lære seg å bruke et nytt program i uken/måneden/året? Nå er jeg ingen representant for noe skoleledelse, men jeg sitter i IKT-strategigruppen på skolen der jeg jobber, der vi blant annet diskuterer hva som er utfordringene tilknyttet opplæring i den femte grunnleggende ferdighet i alle fag – den digitale ferdigheten. Enkelte deler av den digitale kompetansen er fagspesifikk, mens andre deler er generell – den inngår i alle fag. Noe som betyr at alle faglærere skal hjelpe til i opplæringen av elevenes digitale ferdigheter. Og dette hadde vært fint og flott hvis alle lærere hadde hatt tilstrekkelig kompetanse og/eller vilje til å inkludere dette i sine fag. Det blir tungt hvis jobben faller fullstendig på enkeltlærere, som også har sine fag og læreplaner å ta hensyn til.

image Da jeg startet som lærer for vel tre år siden var ikke min relevante digitale kompetanse nevneverdig høyere enn hos mine kollegaer. MEN; siden jeg tidligere har jobbet med numerisk havmodellering, så hadde jeg likevel en rekke digitale ferdigheter som kunne “oversettes” til relevant digital kompetanse. I løpet av disse tre årene føler jeg derfor at “gapet” mellom de digitale ferdigheter jeg besitter/anvender og det som skjer i andres klasserom har økt gjennom de tre årene. Siden jeg sitter i IKT-strategigruppen er det jo legitimt å tenke over hva som kan gjøres for at dette gapet ikke øker like raskt hele tiden, om det i det hele tatt lar seg gjøre. Det er alltid lettere å sette seg inn i nye programmer når man allerede “kan” en masse fra før.

Men når jeg leser (eller rettere sagt, enkelte dager heter det skummer) innleggene til Eva, så er jeg ikke lenger så sikker på om jeg er så digitalt kompetent som jeg liker å tro 😉 Jeg har aldri konkretisert min egen digitale kompetanse.

image Siste uken har gitt nye digitale utfordringer på skolen her. Vi har beholdt en fast synkronisering mellom “Mine dokumenter” og nettverket på skolen, slik at filene på “Mine dokumenter” alltid ligger i en backup på skolens server. Synkroniseringen har etterhvert tatt så mye tid og kapasitet på serveren og de ulike maskinene at man har valgt å gå vekk fra dette. Dermed har jeg fulgt Tor Espens tips om synkronisering og backup av filer. Jeg har derfor satt opp SyncToy2.0 og Live Mesh på jobbmaskinen slik at jeg selv skal ha kontroll på filene mine mens det nye systemet “faller til ro”.

image I tillegg har jeg installert et lite hendig tillegg til Office-pakken, som gjorde Google Docs MYE mer interessant for meg – OffiSync (tipset om OffiSync fant jeg hos AtleHaga). Da kan jeg jobbe med Google-dokumentene mine direkte i Officepakken, slik at jeg kan få med mine håndskrevne notater inne i .ppt-filen fra undervisningen (via tavlePC’en eller SmartBoarden). Etter litt mekking med proxy-innstillinger funker dette fint også på jobb og ikke bare hjemme 😉

image Så langt er alt vel. Men det er en liten ting som jeg ikke klarer å fikse – jeg vil gjerne bruke wxMaxima i Matematikk S1, og det er gjort en kjempeinnsats med å oversette dette programmet til norsk, og det funker kjempeflott på maskinene med XP-operativsystem. Men på min søte lille tavlePC har jeg “XP for tablet” som OS, og her fungerer det dårlig. Etter å ha tatt kontakt med Bjørn Ove Thue, som har oversatt programmet, har jeg forstått at det også er et problem blant Vista-brukere der ute. Er det noen som kjenner til hvordan man kan gjøre noe med kommunikasjonen mellom wxMaxima og maxima? Jeg har nemlig skjønt såpass at det er her feilen ligger, men jeg har ingen aning om hva som skjer, hvor det skjer og hvorfor. Jeg bare opplever at wxMaxima krasjer (noen som sa at man ikke opplever sånt lengre?), mens maxima fortsetter å kjøre i systemet etterpå… Hvis noen har forslag til hvordan dette kan løses, så blir jeg glad 😀

Reklamer

Opprett en gratis blogg eller et nettsted på WordPress.com.
Entries og kommentarer feeds.